Back
Downtime

Vistaly Outage
Started 13 Jun at 03:08pm EDT, resolved 13 Jun at 05:30pm EDT.
app.vistaly.com
Resolved
The outage looks to be resolved. We will continue monitoring for issues. Thank you for your patience and understanding.
Posted 13 Jun at 05:30pm EDT.
Updated
Backend services have started to resolve. AWS team is continuing to resolve remaining issues.
Posted 13 Jun at 05:08pm EDT.

Created
Vistaly is currently affected by an AWS outage. The AWS team has identified the cause and is actively working to fix the issue. We will follow up with any progress.
Posted 13 Jun at 03:08pm EDT.