Get in touch
Back
Resolved

Service outage due to upstream cloud provider

Started 20 Oct at 05:20am EDT, resolved 20 Oct at 04:09pm EDT.

app.vistaly.com
Resolved

Services seem to have been restored. We will continue monitoring.

Posted 20 Oct at 04:09pm EDT.
Re-appeared

Cloud provider is still facing issues.

Posted 20 Oct at 01:22pm EDT.
Resolved

The issue with our upstream cloud provider has been resolved

Posted 20 Oct at 07:50am EDT.
Created

We are experiencing an outage due to a complication with our cloud provider.

Posted 20 Oct at 05:20am EDT.